elsa-2026-3208

oracle_linux
Description

[3.1.3-7] - Bump version to 3.1.3-7 - Resolves: RHEL-117764 - Replication online reinitialization of a large database gets stalled. [rhel-10.1.z] - Resolves: RHEL-123274 - LDAP high CPU usage while handling indexes with IDL scan limit at INT_MAX [rhel-10.1.z] - Resolves: RHEL-123281 - The new ipahealthcheck test ipahealthcheck.ds.backends.BackendsCheck raises CRITICAL issue [rhel-10.1.z] - Resolves: RHEL-123370 - IPA health check up script shows time skew is over 24 hours [rhel-10.1.z] - Resolves: RHEL-129560 - Online initialization of consumers fails with error -23 [rhel-10.1.z] - Resolves: RHEL-137071 - CVE-2025-14905 389-ds-base: Remote Code Execution and Denial of Service via heap buffer overflow [rhel-10.1.z] - Resolves: RHEL-138484 - Memory leak observed in ns-slapd with 389-ds- base-2.6.1-12 [rhel-10.1.z] - Resolves: RHEL-140091 - Upgrading IDM to latest version: 389-ds-base and ipa-server breaks replication [rhel-10.1.z] - Resolves: RHEL-142981 - Scalability issue of replication online initialization with large database [rhel-10.1.z] - Resolves: RHEL-146896 - memory corruption in alias entry plugin [rhel-10.1.z] - Resolves: RHEL-147213 - Access logs are not getting deleted as configured. [rhel-10.1.z] - Resolves: RHEL-150908 - Remove memberof_del_dn_from_groups from MemberOf plugin [rhel-10.1.z] [3.1.3-6] - Resolves: RHEL-117764 - Replication online reinitialization of a large database gets stalled. [rhel-10.1.z] - Resolves: RHEL-117773 - When the server restarts after a crash, the RFE assumes memberof should be recomputed. It triggers a memberof fixup task, dirsrv became unresponsive. [rhel-10.1.z] - Resolves: RHEL-123233 - Improve the way to detect asynchronous operations in the access logs [rhel-10.1.z] - Resolves: RHEL-123246 - Attribute uniqueness is not enforced upon modrdn operation [rhel-10.1.z] - Resolves: RHEL-123260 - Typo in errors log after a Memberof fixup task. [rhel-10.1.z] - Resolves: RHEL-123274 - LDAP high CPU usage while handling indexes with IDL scan limit at INT_MAX [rhel-10.1.z] - Resolves: RHEL-123281 - The new ipahealthcheck test ipahealthcheck.ds.backends.BackendsCheck raises CRITICAL issue [rhel-10.1.z] - Resolves: RHEL-123370 - IPA health check up script shows time skew is over 24 hours [rhel-10.1.z] - Resolves: RHEL-123768 - 389-ds-base OpenScanHub Leaks Detected [rhel-10.1.z] - Resolves: RHEL-123854 - Units for changing MDB max size are not consistent across different tools [rhel-10.1.z] - Resolves: RHEL-123895 - Improve output dsctl dbverify when backend does not exist [rhel-10.1.z] - Resolves: RHEL-123898 - [WebUI] Replication tab crashes after enabling replication as a consumer [rhel-10.1.z] - Resolves: RHEL-126554 - RHDS 12.6 doesn't handle 'ldapsearch' filter with space char in DN name correctly [rhel-10.1.z] - Resolves: RHEL-129560 - Online initialization of consumers fails with error -23 [rhel-10.1.z] - Resolves: RHEL-129581 - Fix paged result search locking [rhel-10.1.z] - Resolves: RHEL-138484 - Memory leak observed in ns-slapd with 389-ds- base-2.6.1-12 [rhel-10.1.z] - Resolves: RHEL-138487 - RetroCL plugin generates invalid LDIF [rhel-10.1.z] - Resolves: RHEL-140091 - Upgrading IDM to latest version: 389-ds-base and ipa-server breaks replication [rhel-10.1.z] - Resolves: RHEL-140277 - ipa-healthcheck is complaining about missing or incorrectly configured system indexes. [rhel-10.1.z]

Timeline
Published
unknown
Last Modified
unknown
CVSS Details

CVSS details not available.

Affected Products

No product information available.

References

No references available.

Linked Vulnerabilities

No linked vulnerabilities found.

{
  "cves": [
    "CVE-2025-14905"
  ],
  "cvss": 0.0,
  "database_specific": {
    "severity": "MODERATE"
  },
  "description": "[3.1.3-7]\n- Bump version to 3.1.3-7\n- Resolves: RHEL-117764 - Replication online reinitialization of a large\n  database gets stalled. [rhel-10.1.z]\n- Resolves: RHEL-123274 - LDAP high CPU usage while handling indexes with\n  IDL scan limit at INT_MAX [rhel-10.1.z]\n- Resolves: RHEL-123281 - The new ipahealthcheck test\n  ipahealthcheck.ds.backends.BackendsCheck raises CRITICAL issue\n  [rhel-10.1.z]\n- Resolves: RHEL-123370 - IPA health check up script shows time skew is\n  over 24 hours [rhel-10.1.z]\n- Resolves: RHEL-129560 - Online initialization of consumers fails with\n  error -23 [rhel-10.1.z]\n- Resolves: RHEL-137071 - CVE-2025-14905 389-ds-base: Remote Code Execution\n  and Denial of Service via heap buffer overflow [rhel-10.1.z]\n- Resolves: RHEL-138484 - Memory leak observed in ns-slapd with 389-ds-\n  base-2.6.1-12 [rhel-10.1.z]\n- Resolves: RHEL-140091 - Upgrading IDM to latest version: 389-ds-base and\n  ipa-server breaks replication  [rhel-10.1.z]\n- Resolves: RHEL-142981 - Scalability issue of replication online\n  initialization with large database [rhel-10.1.z]\n- Resolves: RHEL-146896 - memory corruption in alias entry plugin\n  [rhel-10.1.z]\n- Resolves: RHEL-147213 - Access logs are not getting deleted as\n  configured. [rhel-10.1.z]\n- Resolves: RHEL-150908 - Remove memberof_del_dn_from_groups from MemberOf\n  plugin [rhel-10.1.z]\n\n[3.1.3-6]\n- Resolves: RHEL-117764 - Replication online reinitialization of a large\n  database gets stalled. [rhel-10.1.z]\n- Resolves: RHEL-117773 - When the server restarts after a crash, the RFE\n  assumes memberof should be recomputed. It triggers a memberof fixup task,\n  dirsrv became unresponsive. [rhel-10.1.z]\n- Resolves: RHEL-123233 - Improve the way to detect asynchronous operations\n  in the access logs [rhel-10.1.z]\n- Resolves: RHEL-123246 - Attribute uniqueness is not enforced upon modrdn\n  operation [rhel-10.1.z]\n- Resolves: RHEL-123260 - Typo in errors log after a Memberof fixup task.\n  [rhel-10.1.z]\n- Resolves: RHEL-123274 - LDAP high CPU usage while handling indexes with\n  IDL scan limit at INT_MAX [rhel-10.1.z]\n- Resolves: RHEL-123281 - The new ipahealthcheck test\n  ipahealthcheck.ds.backends.BackendsCheck raises CRITICAL issue\n  [rhel-10.1.z]\n- Resolves: RHEL-123370 - IPA health check up script shows time skew is\n  over 24 hours [rhel-10.1.z]\n- Resolves: RHEL-123768 - 389-ds-base OpenScanHub Leaks Detected\n  [rhel-10.1.z]\n- Resolves: RHEL-123854 - Units for changing MDB max size are not\n  consistent across different tools [rhel-10.1.z]\n- Resolves: RHEL-123895 - Improve output dsctl dbverify when backend does\n  not exist [rhel-10.1.z]\n- Resolves: RHEL-123898 - [WebUI] Replication tab crashes after enabling\n  replication as a consumer [rhel-10.1.z]\n- Resolves: RHEL-126554 - RHDS 12.6 doesn't handle 'ldapsearch' filter with\n  space char in DN name correctly [rhel-10.1.z]\n- Resolves: RHEL-129560 - Online initialization of consumers fails with\n  error -23 [rhel-10.1.z]\n- Resolves: RHEL-129581 - Fix paged result search locking [rhel-10.1.z]\n- Resolves: RHEL-138484 - Memory leak observed in ns-slapd with 389-ds-\n  base-2.6.1-12 [rhel-10.1.z]\n- Resolves: RHEL-138487 - RetroCL plugin generates invalid LDIF\n  [rhel-10.1.z]\n- Resolves: RHEL-140091 - Upgrading IDM  to latest version: 389-ds-base and\n  ipa-server breaks replication  [rhel-10.1.z]\n- Resolves: RHEL-140277 - ipa-healthcheck is complaining about missing or\n  incorrectly configured system indexes. [rhel-10.1.z]",
  "id": "ELSA-2026-3208",
  "ovalId": "oval:com.oracle.elsa:def:20263208",
  "source": "oracle_linux",
  "title": "ELSA-2026-3208:  389-ds-base security update (MODERATE)",
  "url": "https://linux.oracle.com/errata/ELSA-2026-3208.html"
}
View JSON API Download JSON